Avatar
Por favor considere registrandote
invitado
sp_LogInOut Ingresa sp_Registration Regístrate sp_MemberList Miembros
Regístrate | Olvidó su contraseña?
Búsqueda Avanzada
Alcance del Foro


Match



Opciones del Foro



La longitud mínima de la palabra de búsqueda es 3 caracteres - longitud máxima búsqueda de la palabra es 84 caracteres
sp_Feed RSS del Tema sp_TopicIcon
Portadas desaparecidas
Avatar
Member
Members
25 septiembre 2014 - 22:42
Miembro desde: 10 febrero 2013
Mensajes en Foro: 6
sp_UserOfflineSmall Desconectado

Hola compañeros.

Antes en calibre me salia la portada del libro en el lado derecho.
Desde hace un mes mas o menos, me han desaparecido todas las portadas, y sale un libro marrón.

En la carpeta donde están los libros guardados, sige estando un archivo jpg (cover) que es la portada, pero en calibre no se ve.

¿Aliguien sabe cómo puedo volver a ver las portadas como las veia antes?

Después de surgirme el problema, actualice a la nueva actualización de calibre por si acaso, pero no solucionó nada.

Muchas gracias de antemano.

Salud para todos.

Avatar
Miembro
Members
26 septiembre 2014 - 06:50
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1577
sp_UserOfflineSmall Desconectado

No me ha pasado nunca, pero puedes probar en la barra superior de iconos, en el icono de “BIBLIOTECA”, opcion “cambiar/crear biblioteca” y te creas una nueva.

De ahí importas todos los libros desde la ubicación de tu biblioteca antigua -opcion añadir libros incluyendo subdirectorios(un libro por directorio)- y en ese caso te debieran aparecer los libros con sus portadas.

Luego borras la biblioteca antigua y ya estaría. Yo lo acabo de hacer y a mi me funciona.

Seguramente habrá una solución más sencilla pero eso es lo que se me ocurre. De todas formas no entiendo por qué te ha perdido las portadas de la noche a la mañana.

Saludos.

Avatar
Member
Members
26 septiembre 2014 - 09:03
Miembro desde: 10 febrero 2013
Mensajes en Foro: 6
sp_UserOfflineSmall Desconectado

Funciona!!!!

La verdad que yo tampoco se por qué han desaparecido.

Gracias por la solución.

Avatar
Miembro
Members
26 septiembre 2014 - 09:55
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1577
sp_UserOfflineSmall Desconectado

romo;163882 said:
Funciona!!!!

La verdad que yo tampoco se por qué han desaparecido.

Gracias por la solución.

A mandar ...:ad008:

Zona Horaria del Foro: UTC 2
Mayor número de usuarios conectados simultáneamente: 173
Conectados ahora mismo:
Invitado(s) 1
Viendo esta página:
1 Invitado(s)
Los Mejores Foreros:
PhotoniKO: 13555
Me!: 10154
swappen: 5998
Chandrian: 5932
mlila: 4704
P-ludus: 3945
germanor: 2459
Artemisa: 2068
Estadísticas de usuarios:
Foreros Invitados: 16
Miembros: 29553
Moderadores: 1
Administradores: 1
Estadísticas del Foro:
Grupos:7
Foros:44
Temas:12395
Mensajes:169389
Moderadores: miguelgaton: 0
Administradores: Admin: 6