Avatar
Por favor considere registrandote
invitado
sp_LogInOut Ingresa sp_Registration Regístrate sp_MemberList Miembros
Regístrate | Olvidó su contraseña?
Búsqueda Avanzada
Alcance del Foro


Match



Opciones del Foro



La longitud mínima de la palabra de búsqueda es 3 caracteres - longitud máxima búsqueda de la palabra es 84 caracteres
sp_Feed RSS del Tema sp_TopicIcon
Kindle Touch. JBpatch 2.x.x
Avatar
Miembro
Members
6 agosto 2012 - 18:26
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

bario;66251 said:
Lo siento, me rindo. Después de mil peripecias tengo el KT restaurado de fábrica con el "Jailbreak versión 5.x.x." admitido. Lo de meter los números 111222777 no veo dónde ni cómo. Barra del navegador? pues he hecho hasta búsquedas con estos números en mi contenido o en la tienda Amazón. Sí, ríete que no es para menos.
Luego he intentado el update_kindlet-jailbreak-20120509_install = NADA. También he intentado el update_jbpatch_2.2.0_install sin haber podido instalar el anterior = NADA. Siempre el mismo mensaje cuando reinicio habiéndolos ubicado en el raíz : UPDATE ERROR 3.
He vuelto a quitarle la publicidad, y lo dejo porque me cansa no conseguirlo. Algo es diferente en mi KT USA o, lo mas probable, no lo hago bien.
Muchas Gracias Cristbo

Leistes los mensajes anteriores, en los que ixtab comentaba lo del error 3??

Avatar
Miembro
Members
6 agosto 2012 - 18:28
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

jemontero;66252 said:
Muchas gracias, yo simplemente copie lo que se ve en el kindle y pensaba que actuaba como un Hd, no sabia que tenia multiples particiones.
Gracias igualmente. Sepa disculpar la ignorancia.

La ignorancia no se disculpa...se combate ;-))

Aquí estamos para lo que necesites, no te cortes

Saludos

Avatar
Member
Members
7 agosto 2012 - 08:36
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Ruego clemencia y que me conserven la vida a los emperadores AsVHEn y Cristbo (que como dice, la ignorancia no se disculpa sino que se combate). Pues muchas gracias a los dos por ayudarme a combatir la mía. Fijaros que estupidez cometía ¡¡¡ se trataba solo de reiniciar !!! .... pero lo ignoraba. Ya he conseguido instalar el Kindelet Jailbreak y el JBpatch. Y seguiré con ......

He comprobado que respecto de un tema es imprescindible leerte todas las páginas aunque leas posts que no te sirvan ni interesen porque encuentras otros muchos que sí. Por ejemplo he descubierto que existe una versión del JBpatch 2.2.1, me interesa pero no sé de donde bajarla. Pero lo mejor de leerlo todo de un tema es haber podido leer a AsVHEn y la respuesta de Cristbo a mi "atasco". Sois geniales, muchas gracias a ambos. También gracias a todos los que participais porque haceis a este foro algo muy útil y puntero internacionalmente. Un lujo !!!

Un abrazo a todos.

Avatar
Miembro
Members
7 agosto 2012 - 10:30
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

bario;66295 said:
Ruego clemencia y que me conserven la vida a los emperadores AsVHEn y Cristbo (que como dice, la ignorancia no se disculpa sino que se combate). Pues muchas gracias a los dos por ayudarme a combatir la mía. Fijaros que estupidez cometía ¡¡¡ se trataba solo de reiniciar !!! .... pero lo ignoraba. Ya he conseguido instalar el Kindelet Jailbreak y el JBpatch. Y seguiré con ......

He comprobado que respecto de un tema es imprescindible leerte todas las páginas aunque leas posts que no te sirvan ni interesen porque encuentras otros muchos que sí. Por ejemplo he descubierto que existe una versión del JBpatch 2.2.1, me interesa pero no sé de donde bajarla. Pero lo mejor de leerlo todo de un tema es haber podido leer a AsVHEn y la respuesta de Cristbo a mi "atasco". Sois geniales, muchas gracias a ambos. También gracias a todos los que participais porque haceis a este foro algo muy útil y puntero internacionalmente. Un lujo !!!

Un abrazo a todos.

Se que tú harías lo mismo por nosotros.

Saludos

Avatar
Member
Members
8 agosto 2012 - 12:21
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Ayer se me olvidó dar las gracias a ese tal ixtab que leyó lo pardillo que soy y no sé desde donde envió un mensaje a tí y a AsVHEn facilitando que descubriera mi error. Parece que es el padre (?) de la criatura JBpatch y alguien a quien admirais bastante. Quiero decir a todos los que podais leer esto, que me gusta la gente honrada, segura e inteligente que no necesita hundir el trabajo ajeno, sino como en este caso, que lo valora, reconoce y lo dice públicamente. Chapó.

De dónde puedo bajarme el JBpatch 2.2.1, la nueva versión de la que hablas, Cristbo?

Thanks again, friends.

Avatar
Member
Members
8 agosto 2012 - 12:56
Miembro desde: 3 diciembre 2011
Mensajes en Foro: 545
sp_UserOfflineSmall Desconectado

bario;66421 said:
De dónde puedo bajarme el JBpatch 2.2.1, la nueva versión de la que hablas, Cristbo?

Pues tienes el enlace en el ** you do not have permission to see this link ** de éste mismo hilo.

Avatar
Member
Members
8 agosto 2012 - 17:04
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Perdón por controlar tan poco. Al haberme bajado la versión anterior también del primer mensaje del hilo no pensé que es allí mismo donde ya está la nueva.
Gracias, Pepin33.

Avatar
Member
Members
8 agosto 2012 - 17:22
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Para instalar la nueva va versión del JBpatch lo hago directamente sobre el KT o he de desinstalar previamente la versión 2.2.0 ?

Gracias anticipadas a quien me responda

Avatar
Member
Members
8 agosto 2012 - 17:36
Miembro desde: 3 diciembre 2011
Mensajes en Foro: 158
sp_UserOfflineSmall Desconectado

bario;66469 said:
Para instalar la nueva va versión del JBpatch lo hago directamente sobre el KT o he de desinstalar previamente la versión 2.2.0 ?

Gracias anticipadas a quien me responda

Primero desinstala la versión 2.2.0 con su correspondiente desinstalador y luego, instala la versión 2.2.1

Un Saludo.

Avatar
Member
Members
8 agosto 2012 - 17:51
Miembro desde: 3 diciembre 2011
Mensajes en Foro: 545
sp_UserOfflineSmall Desconectado

Según el README que acompaña al software, si se tiene instalada la versión 2.2.0 no es necesario desinstalarla ni hacer nada especial. Simplemente, instalar la nueva y listos (hasta se conservarán los parámetros modificados en la anterior).

Y según el hilo del mensaje del autor:

Don't uninstall previous versions before updating. Just install the new version on top of the older one (but read the following notes).

If you are upgrading from version 2.2.0: no further action required.
If you are upgrading from a version between 2.0.0 and 2.1.2: all bundled patches are automatically updated, but you have to re-download any "non-bundled" patches. If you don't know what "non-bundled" even means, you can probably just ignore this notice.
If you are upgrading from version 1.3.1 or earlier: please remove all files in the opt/jbpatch/ directory (if it exists) before installing this version.
If you experience issues with the configuration user interface after updating, your localization files are probably out of date. The easiest way to fix this is to copy the most recent localization files to the device.

Avatar
Member
Members
8 agosto 2012 - 18:15
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Gracias rlopez.

Avatar
Member
Members
8 agosto 2012 - 18:21
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Tengo un problema : tras instalar la versión 2.2.1 no me va bien la traducción al español que nos ofreció Cristbo. Solo me queda traducido parcialmente. Lo que he hecho tras desinstalar la anterior e instalar la nueva es seguir las indicaciones recibidas (aunque fallo bastante,no hace falta que lo jure) : "Aquí les dejo el paquete de traducciones en español del jbpatch. Sólo traduce el jbpatch al español, nada más ;-)) Para instalar: -Descargar al PC, -Descomprimir, -Copiar todo los archivos .txt en el KT /opt/jbpach."

Esto es, he metido los archivos txt en /opt/jbpach de la nueva versión 2.2.1. Ahora, ¡¡ qué he hecho mal XD !!

Avatar
Member
Members
8 agosto 2012 - 18:28
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Siento haber leído ahora (tal vez tarde) la respuesta de Pepin33 (gracias, Pepin). Vas a llevar razón cuando dices (hasta se conservarán los parámetros modificados en la anterior) porque tal vez mi experiencia demuestra que por eso he perdido la traducción. O será por otra cosa? Decidme que hago ahora. Desisntalo la nueva versión para instalar la anterior (con los ficheros txt de Cristbo) y luego reinstalo encima la versión 2.2.1 ?

Gracias.

Avatar
Miembro
Members
8 agosto 2012 - 20:14
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

Espira...respira,...espira...respira y cuando estes relajado hablamos jejeje

Veamos primero que versión tienes instalada. Para ello vete a la pantalla inicial.

Menú/Configuración Menú/Información del dispositivo

Te tiene que salir una imagen tal que esta:

[ATTACH=CONFIG]371[/ATTACH]

Si es esta, descarga ** you do not have permission to see this link ** para que te pase los texto a español.
Creo que ya sabes como se ponen: opt/jbpatch/

Saludos

Avatar
Member
Members
8 agosto 2012 - 20:54
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Hola Cristbo. No sé si debía haber desistalado previamente, o no, antes de instalar la nueva versión del JBpatch. Rlopez me dijo : "Primero desinstala la versión 2.2.0 con su correspondiente desinstalador y luego, instala la versión 2.2.1" y Pepin33 : "Según el README que acompaña al software, si se tiene instalada la versión 2.2.0 no es necesario desinstalarla ni hacer nada especial. Simplemente, instalar la nueva y listos (hasta se conservarán los parámetros modificados en la anterior)".

Efectivamente tenía instalada la versión 2.2.1 tras comprobarlo como me pides. He vuelto a copiar los archivos txt que me adjuntas en opt/jbpatch/ reemplazando los anteriores y el problema sigue igual : tu traducción era completa en mi versión anterior y en la 2.2.1 que he instalado (tras desistalar la anterior en contra de la oipinión de Pepin) no lo es.

Dime

Avatar
Miembro
Members
8 agosto 2012 - 20:58
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

bario;66496 said:
Hola Cristbo. No sé si debía haber desistalado previamente, o no, antes de instalar la nueva versión del JBpatch. Rlopez me dijo : "Primero desinstala la versión 2.2.0 con su correspondiente desinstalador y luego, instala la versión 2.2.1" y Pepin33 : "Según el README que acompaña al software, si se tiene instalada la versión 2.2.0 no es necesario desinstalarla ni hacer nada especial. Simplemente, instalar la nueva y listos (hasta se conservarán los parámetros modificados en la anterior)".

Efectivamente tenía instalada la versión 2.2.1 tras comprobarlo como me pides. He vuelto a copiar los archivos txt que me adjuntas en opt/jbpatch/ reemplazando los anteriores y el problema sigue igual : tu traducción era completa en mi versión anterior y en la 2.2.1 que he instalado (tras desistalar la anterior en contra de la oipinión de Pepin) no lo es.

Dime

Fijate que el Hipertexto no tiene traducción. Igual eso te está confundiendo.
Saber colgar una imagen de tu pantalla?? Es la mejor forma de ver que es lo que comentas

Avatar
Miembro
Members
8 agosto 2012 - 21:02
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

Esto es lo que sale cuando aplicas el parche español

[Permission to view this image is denied]

Avatar
Member
Members
8 agosto 2012 - 21:39
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Es buena idea para comprender el problema, pero no sé hacerlo. Intentaré explicarlo.

Precisamente esta pantalla que muestras se ve en español solo parcialmente (?). Por ejemplo : no leo "Activar todas la rotaciones de pantalla" sino "Enable all Screen Rotations" y así todos los items, aunque las pestañas : "vista general", "Parche" y "sistema" se leen en castellano. That is the problem.

Bye

Avatar
Miembro
Members
8 agosto 2012 - 21:49
Miembro desde: 26 enero 2012
Mensajes en Foro: 1020
sp_UserOfflineSmall Desconectado

bario;66502 said:
Es buena idea para comprender el problema, pero no sé hacerlo. Intentaré explicarlo.

Precisamente esta pantalla que muestras se ve en español solo parcialmente (?). Por ejemplo : no leo "Activar todas la rotaciones de pantalla" sino "Enable all Screen Rotations" y así todos los items, aunque las pestañas : "vista general", "Parche" y "sistema" se leen en castellano. That is the problem.

Bye

La conclusion es que no estas aplicando las traducciones de los parches, o que no has reiniciado el sistema después de aplicarlos.

Recuerda, reiniciar jejeje. La forma más facil y la que te aconsejo ya que sólo reinicia el framework y no todo el sistema, es hacerlo desde el mismo jbpatch. Vete a la pestaña "Sistema" y pulsa "Reiniciar framework".

Saludos

Avatar
Member
Members
8 agosto 2012 - 22:01
Miembro desde: 6 octubre 2011
Mensajes en Foro: 37
sp_UserOfflineSmall Desconectado

Perfecto !!! Solucionado. Es que no reiniciaba. I'm sorry.

Gracias Cristbo.

Zona Horaria del Foro: UTC 2
Mayor número de usuarios conectados simultáneamente: 16
Conectados ahora mismo:
Invitado(s) 1
Viendo esta página:
1 Invitado(s)
Los Mejores Foreros:
PhotoniKO: 13555
Me!: 10154
swappen: 5998
Chandrian: 5932
mlila: 4704
P-ludus: 3945
germanor: 2459
Artemisa: 2068
Estadísticas de usuarios:
Foreros Invitados: 6
Miembros: 29254
Moderadores: 1
Administradores: 1
Estadísticas del Foro:
Grupos:7
Foros:44
Temas:12375
Mensajes:169348
Moderadores: miguelgaton: 0
Administradores: Admin: 6