Avatar
Por favor considere registrandote
invitado
sp_LogInOut Ingresa sp_Registration Regístrate sp_MemberList Miembros
Regístrate | Olvidó su contraseña?
Búsqueda Avanzada
Alcance del Foro


Match



Opciones del Foro



La longitud mínima de la palabra de búsqueda es 3 caracteres - longitud máxima búsqueda de la palabra es 84 caracteres
sp_Feed RSS del Tema sp_TopicIcon
Me han desaparecido las fuentes que añadí con la actualización al 5.4.4.2
Avatar
Member
Members
8 julio 2014 - 16:11
Miembro desde: 12 diciembre 2011
Mensajes en Foro: 8
sp_UserOfflineSmall Desconectado

Hola a todos.

Hace unos meses conseguí meter un montón de fuentes nuevas a través del sistema de Crear una carpeta llamada USE_ALT_Fonts. Todo me iba de maravilla hasta la semana pasada que me han desaparecido todas las nuevas y se me han quedado las que venían por defecto. Pienso que puede ser por la actualización de mi Kindle a la versión 5.4.4.2. ¿A alguien más le ha pasado o sólo me ha pasado a mí? ¿Alguien sabe cómo puedo volver a conseguir dichas fuentes? He borrado la carpeta USE_ALT_FONTS, he reiniciado y lo he vuelto a instalar todo, pero no me funciona, ¿alguien sabe cómo solucionarlo?

Un saludo y gracias por todo

José Javier

Avatar
Miembro
Members
8 julio 2014 - 16:17
Miembro desde: 12 mayo 2012
Mensajes en Foro: 5998
sp_UserOfflineSmall Desconectado

Es por la actualización. Ese truco deja de funcionar.

Avatar
Miembro
Members
8 julio 2014 - 19:24
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Para poder usar alt_fonts un downgrade o ya el hack de niluje.

Avatar
Miembro
Members
8 julio 2014 - 21:06
Miembro desde: 3 diciembre 2011
Mensajes en Foro: 13555
sp_UserOfflineSmall Desconectado

elchamaco;162144 said:
Para poder usar alt_fonts un downgrade o ya el hack de niluje.

Cuidadín con el downgrade, que el riesgo de brickearlo es alto.

Yo, antes que nada, te recomendaría incrustar las fuentes en un AZW3 con calibre. Colgué un tuto en el hilo de calibre en su momento:

[Permission to view this media is denied]

Avatar
Member
Members
9 julio 2014 - 09:53
Miembro desde: 12 diciembre 2011
Mensajes en Foro: 8
sp_UserOfflineSmall Desconectado

Lo primero, gracias por contestar.

Ayer estuve probando lo de incrustar las fuentes en un AZW3 con calibre con el tutorial que colgaste y me salió bien. El problema es que para meterlo en el Kindle, yo uso la aplicación "Send to Kindle" y con archivos azw3 no me deja. Lo hago de esta manera porque suelo leer en un Paperwhite y en un iPad, y me sincroniza, pero con el cable no lo hace. Probaré a buscar información sobre el hack de niluje.

Muchas gracias

Avatar
Miembro
Members
9 julio 2014 - 17:31
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Aqui tienes el hilo
** you do not have permission to see this link **

Es un poco castaña pero es lo mejor que hay tras el update o en pw2. Lo que hace es reemplazar una fuente de las instaladas por otra/otras que te gusten.
No olvides agradecer a Amazon la pifia. Cuantos mas agradecimientos lo mismo hacen algo.

Zona Horaria del Foro: UTC 2
Mayor número de usuarios conectados simultáneamente: 16
Conectados ahora mismo:
Invitado(s) 1
Viendo esta página:
1 Invitado(s)
Los Mejores Foreros:
PhotoniKO: 13555
Me!: 10154
swappen: 5998
Chandrian: 5932
mlila: 4704
P-ludus: 3945
germanor: 2459
Artemisa: 2068
Estadísticas de usuarios:
Foreros Invitados: 6
Miembros: 29104
Moderadores: 1
Administradores: 1
Estadísticas del Foro:
Grupos:7
Foros:44
Temas:12371
Mensajes:169335
Moderadores: miguelgaton: 0
Administradores: Admin: 6