Avatar
Por favor considere registrandote
invitado
sp_LogInOut Ingresa sp_Registration Regístrate sp_MemberList Miembros
Regístrate | Olvidó su contraseña?
Búsqueda Avanzada
Alcance del Foro


Match



Opciones del Foro



La longitud mínima de la palabra de búsqueda es 3 caracteres - longitud máxima búsqueda de la palabra es 84 caracteres
sp_Feed RSS del Tema sp_TopicIcon
No muestra en portada de inicio el libro q estoy leyendo
Avatar
Member
Members
21 octubre 2013 - 12:15
Miembro desde: 13 mayo 2013
Mensajes en Foro: 5
sp_UserOfflineSmall Desconectado

Hola a todos

Vengo notando lo siguiente.

El libro que estoy leyendo desde hace un tiempo veo que no se muestra en el inicio. Si voy al inicio este no aparece y tengo que hacer una busqueda para encontrarlo. Antes siempre el libro que estaba leyendo se mostraba el primero, daba igual la forma de organizarlos.

No se si habra sido a raiz de la ultima actualizacion.

A alguien le ha pasado y sabe como solucionarlo?

Saludos

Avatar
Member
Members
21 octubre 2013 - 15:09
Miembro desde: 2 enero 2012
Mensajes en Foro: 160
sp_UserOfflineSmall Desconectado

Prueba a conectar el wifi y darle a sincronizar. Alguna vez me ha pasado y haciendo esto se ha solucionado.

Saludos.

Avatar
Member
Members
24 octubre 2013 - 08:14
Miembro desde: 13 mayo 2013
Mensajes en Foro: 5
sp_UserOfflineSmall Desconectado

Así Se ha solucionado. Gracias

Enviado desde tapatalk 2

Avatar
Member
Members
16 noviembre 2013 - 12:02
Miembro desde: 26 abril 2011
Mensajes en Foro: 53
sp_UserOfflineSmall Desconectado

Hola buenas pues a mi me ocurre una cosa parecida y no se ha solucionado con la aportación de fergraf de abrir el wifi y sincronizar y es que estoy leyendo un libro vuelvo al inicio incluso habiendo marcando la pagina en borde superior derecho, y sí, figura en primer lugar el libro que estoy leyendo pero como mire algún otro y lo pulse metiéndome en el, intento volver al que en principio leía y se abre desde la primera pagina, por lo que si no he tenido la precaución de anotar la posición en que me quede, menudo calvario hasta llegar al punto exacto de lectura, comentar que no se si tendrá que ver pero el firm es el 5.3.5 no lo he actualizado por temor a no poderlo poner en castellano, enfin a ver si alguno me podría ayudar sobre el tema. muchas gracias y saludos

Avatar
New Member
Members
9 febrero 2015 - 12:51
Miembro desde: 9 febrero 2015
Mensajes en Foro: 1
sp_UserOfflineSmall Desconectado

La actualización que tiene el de mi hija (comprado en diciembre 2013) y si funciona la función es: Kindle 5.4.2

Avatar
Miembro
Members
9 febrero 2015 - 12:54
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1577
sp_UserOfflineSmall Desconectado

Actualiza, fujitin.

Avatar
Member
Members
10 febrero 2015 - 20:24
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

llevo un par de dias con el archivo cover para las portadas, per no me aparecen. Me aparece un mensaje que dice "the screensaver hack is currently in cover mode, but hasn`t yet successfully processed a book cover" Lo he intentado con varios libros y nada....

ALguien puede ayudarme . Incluso he pasado un mobi a mobi como he leido por ahí pero no funciona.
Gracias

Esto mismo lo he puesto en otro hilo. Intentaré actualizando y os diré si funciona.

Avatar
Miembro
Members
10 febrero 2015 - 21:42
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

HAs instalado python supongo, ¿no?

Avatar
Miembro
Members
10 febrero 2015 - 21:44
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Por cierto a mi en el kindle keyboard no se porque solo funciona las primeras horas. Luego parece que el proceso se muere. Cada vez que empezaba un libro me tocaba reiniciar el kindle y entonces generaba la portada.
En paperwhite ya no me pasa.

Avatar
Miembro
Members
11 febrero 2015 - 06:13
Miembro desde: 9 septiembre 2011
Mensajes en Foro: 2068
sp_UserOfflineSmall Desconectado

Yo no he logrado poner las portadas en mi PW... No las del libro que leo sino ninguna
Sigue mostrando las horrorosas de los lápices y las que trae por defecto

Avatar
Member
Members
11 febrero 2015 - 08:45
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

elchamaco;167323 said:
HAs instalado python supongo, ¿no?

Pues.... creo que si porque segui los pasos del hack para kindle 4 que hay en este foro. Ayer probe lo que pone post mas arriba actualizando con el wifi y eso, pero sigue igual. A ver si alguno teneis una idea de que puede pasar.
Por cierto las imagenes que yo he elegido como salvapantallas salian perfectamente antes cambiar a modo cover. que es el mensaje que ahora aparece como he dicho.

Gracias por vuestra ayuda.

Avatar
Miembro
Members
11 febrero 2015 - 08:57
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Ni idea de las instrucciones del foro ? Pero tienes que instalar el hack de las covers, y el módulo de python, sin python no se generarán las covers.

[Permission to view this media is denied]
Para tu versión este:
kindle-python-0.11.N-k4.rar (16.66 MB, 365 views)

Avatar
Member
Members
11 febrero 2015 - 10:16
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

Gracias por la ayuda.

El phyton lo tengo instalado y el modulo de screensavers también, por lo que logro recordar, ya que me funcionaban perfectamente.
Si he entendido mal corrigene por favor pero creo que he realizado todos los pasos bien, de echo recuerdo esa pagina a la que me refieres porque en su día la leí y de alli baje el phyton.
Al añadir el archivo cover esto es lo que me muestra el kindle:
[ATTACH=CONFIG]4911[/ATTACH]

Avatar
Miembro
Members
11 febrero 2015 - 15:04
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Prueba a reiniciar el lector. Eso sale cuando no hay ninguna cubierta procesada. Suele tardar 1 o 2 minutos, si no la ha generado ya no la va a generar. Como te he dicho a mi en el keyboard me pasaba que tras reiniciar el lector las generaba sin problemas, pero al terminar un libro y empezar otro seguí mostrando la cuebierta del anterior. Solo reiniciando generaba la portada del nuevo. Es como que el proceso que genera las covers se cerrase. Pero yo que se tuve el duokan y se me medio quedó frito el lector asi que en mi caso a lo mejor era por eso. El caso que tome costumbre y al poner libro nuevo reiniciaba y ya esta.

Avatar
Member
Members
11 febrero 2015 - 15:44
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

Probaré a ver si funciona..... pues no sigue igual.

En fin que será lo que le pasa al aparato yo que me había echo ilusiones de ver las portadas...

Avatar
Miembro
Members
11 febrero 2015 - 16:36
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

Reintala python y el hack, lo mismo con eso se arregla. En ese orden.

Avatar
Member
Members
11 febrero 2015 - 17:16
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

Y lo tengo que quitar primero o no hace falta? Porque ahora está instalado.

Avatar
Miembro
Members
11 febrero 2015 - 19:46
Miembro desde: 15 octubre 2012
Mensajes en Foro: 1058
sp_UserOfflineSmall Desconectado

No hace falta, reinstalas encima.

Avatar
Member
Members
11 febrero 2015 - 19:57
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

Cuando tenga algo de tiempo lo vuelvo a hacer y os cuento.
Gracias

Avatar
Member
Members
12 febrero 2015 - 13:15
Miembro desde: 6 febrero 2014
Mensajes en Foro: 76
sp_UserOfflineSmall Desconectado

He reinstalado el phyton y solo con eso ya me funciona. Algo andaría roto por dentro o mal colocado... a saber.

Gracias por vuestra ayuda.

Zona Horaria del Foro: UTC 2
Mayor número de usuarios conectados simultáneamente: 173
Conectados ahora mismo:
Invitado(s) 65
Viendo esta página:
1 Invitado(s)
Los Mejores Foreros:
PhotoniKO: 13555
Me!: 10154
swappen: 5998
Chandrian: 5932
mlila: 4704
P-ludus: 3945
germanor: 2459
Artemisa: 2068
Estadísticas de usuarios:
Foreros Invitados: 16
Miembros: 29500
Moderadores: 1
Administradores: 1
Estadísticas del Foro:
Grupos:7
Foros:44
Temas:12394
Mensajes:169386
Moderadores: miguelgaton: 0
Administradores: Admin: 6