Avatar
Por favor considere registrandote
invitado
sp_LogInOut Ingresa sp_Registration Regístrate sp_MemberList Miembros
Regístrate | Olvidó su contraseña?
Búsqueda Avanzada
Alcance del Foro


Match



Opciones del Foro



La longitud mínima de la palabra de búsqueda es 3 caracteres - longitud máxima búsqueda de la palabra es 84 caracteres
sp_Feed RSS del Tema sp_TopicIcon
[ACTUALIZACIÓN FIRMWARE] Kindle Paperwhite 2 5.4.5.1
Avatar
Member
Members
11 agosto 2014 - 18:16
Miembro desde: 29 septiembre 2013
Mensajes en Foro: 9
sp_UserOfflineSmall Desconectado

** you do not have permission to see this link **

La lista de cambios es la misma que la versión anterior. Pero aunque no se menciona específicamente a ninguna parte, esta actualización 5.4.5.1 supuestamente soluciona el problema con las notas que se introdujo inadvertidamente con la actualización original 5.4.5.

Avatar
Member
Members
14 agosto 2014 - 22:38
Miembro desde: 18 marzo 2014
Mensajes en Foro: 12
sp_UserOfflineSmall Desconectado

Funciona algun hack de margenes en esta nueva versión? Los que nos ha dejado el compañero Nemiere en el post de la 5.4.5 funcionarán? Si alguien los prueba que comente.
Gracias de antemano

Avatar
Member
Members
15 agosto 2014 - 10:37
Miembro desde: 30 octubre 2013
Mensajes en Foro: 27
sp_UserOfflineSmall Desconectado

jicho;162821 said:
Funciona algun hack de margenes en esta nueva versión? Los que nos ha dejado el compañero Nemiere en el post de la 5.4.5 funcionarán?

Sí, el hack de márgenes para el 5.4.5 funciona también con el 5.4.5.1. Además, parece que en el fichero en el que van los ajustes de márgenes los de Amazon no han hecho ningún cambio para la 5.4.5.1, así que no creo necesario rehacer el hack.

Eso sí, como siempre, hay que reinstala el hack de márgenes (y todos los demás que se usen, claro).

Avatar
Member
Members
15 agosto 2014 - 18:30
Miembro desde: 18 marzo 2014
Mensajes en Foro: 12
sp_UserOfflineSmall Desconectado

Mil gracias Nemiere!! A instalarlo voy.
Le envié un mensaje al servicio de atención al cliente de Amazon detallandole los beneficios de estas modificaciones de margenes y de letras y la gran aceptación que tenian entre mis amigos, familia y compañeros de trabajo. Para instales a que introduzcan estas opciones en sus actualizaciones. Me contestaron que toman en cuenta nuestras peticiones y que le pasan el mensaje al equipo de desarrollo para que traten el tema. Yo creo que si varios de nosotros se lo pidiesemos a lo mejor conseguimos que implementen estas modificaciones en las actualizaciones oficiales.
Un saludo.

Avatar
Miembro
Members
15 agosto 2014 - 20:11
Miembro desde: 3 diciembre 2011
Mensajes en Foro: 13555
sp_UserOfflineSmall Desconectado

jicho;162830 said:
Mil gracias Nemiere!! A instalarlo voy.
Le envié un mensaje al servicio de atención al cliente de Amazon detallandole los beneficios de estas modificaciones de margenes y de letras y la gran aceptación que tenian entre mis amigos, familia y compañeros de trabajo. Para instales a que introduzcan estas opciones en sus actualizaciones. Me contestaron que toman en cuenta nuestras peticiones y que le pasan el mensaje al equipo de desarrollo para que traten el tema. Yo creo que si varios de nosotros se lo pidiesemos a lo mejor conseguimos que implementen estas modificaciones en las actualizaciones oficiales.
Un saludo.

Siempre responden lo mismo, no eres el primero que lo hace... Desengáñate, pasan de nuestros comentarios más que bastante...

Avatar
Member
Members
16 agosto 2014 - 09:03
Miembro desde: 18 marzo 2014
Mensajes en Foro: 12
sp_UserOfflineSmall Desconectado

Pues vaya pena...

El hack de Nemiere de la 5.4 5 me da error en esta versión, "La actualización no se realizó correctamente." UPDATE ERROR: 4
A ver si alguien lo puede solucionar por favor :lipsrsealed:

Avatar
Member
Members
16 agosto 2014 - 10:47
Miembro desde: 2 abril 2014
Mensajes en Foro: 4
sp_UserOfflineSmall Desconectado

La ultima version del Jailbreak de nuestro Kindle (v1.10.N) no es compatible con las versiones 5.4.5 y superiores.
La única solución para ser "engañar" al dispositivo para hacerle un downgrade a la 5.4.3.

Avatar
Member
Members
16 agosto 2014 - 11:06
Miembro desde: 18 marzo 2014
Mensajes en Foro: 12
sp_UserOfflineSmall Desconectado

EDITO
Ya he bajado a la 5.4.3.2, hasta que funcione bien lo de los margenes.
Al tanto estoy de vuestro magnífico trabajo.
Un saludo.

Avatar
Member
Members
17 agosto 2014 - 01:05
Miembro desde: 30 octubre 2013
Mensajes en Foro: 27
sp_UserOfflineSmall Desconectado

Pues no lo entiendo: a mí me ha funcionado perfectamente. Eso sí, tenía el Jailbreak hecho mucho antes del 5.4.5. Y luego simplemente he actualizado a la 5.4.5.1, el jailbreak se ha mantenido, y le he ido volviendo a meter todos los hacks que ya tenía (concretamente: el MKK -porque uso KUAL-, el python, el linkss y el link-fonts), y por último he metido el que tenía de los márgenes para la 5.4.5, tal cual, sin tocar nada, y no he tenido problemas...

Avatar
Member
Members
17 agosto 2014 - 01:14
Miembro desde: 30 octubre 2013
Mensajes en Foro: 27
sp_UserOfflineSmall Desconectado

Por otro lado, kaznelson en Mobileread ha confirmado que su hack original (para idioma inglés) de la 5.4.5 funciona también en la 5.4.5.1, por lo que el que he hecho yo debería funcionar también...

Avatar
Member
Members
17 agosto 2014 - 07:23
Miembro desde: 29 septiembre 2013
Mensajes en Foro: 9
sp_UserOfflineSmall Desconectado

nemiere;162841 said:
Pues no lo entiendo: a mí me ha funcionado perfectamente. Eso sí, tenía el Jailbreak hecho mucho antes del 5.4.5. Y luego simplemente he actualizado a la 5.4.5.1, el jailbreak se ha mantenido, y le he ido volviendo a meter todos los hacks que ya tenía (concretamente: el MKK -porque uso KUAL-, el python, el linkss y el link-fonts), y por último he metido el que tenía de los márgenes para la 5.4.5, tal cual, sin tocar nada, y no he tenido problemas...

Entonces, y pregunto, si se hace el downgrade a la 5.4.3.2 se le aplica el jailbreak y luego se actualiza a la 5.4.5.1, se le podrian aplicar luego los parches que se deseen, incluido margenes y fuentes, mantiendose el jailbreak?

Tras buscar en mobileread, en un post dentro del tema del jailbreak de "NiLuJe", pone lo siguiente:

Check your firmware version in the 'settings' menu -
If not running 5.4.5, jailbreak before updating.
If already running 5.4.5, you will have to downgrade to an earlier version to jailbreak and then upgrade to 5.4.5 again (yes, the device jailbreak will survive the upgrade).

Con lo que parece que el jailbreak sobrevive a la actualizacion, si estaba hecho con anterioridad en una version soportada.

Avatar
Member
Members
17 agosto 2014 - 14:50
Miembro desde: 18 marzo 2014
Mensajes en Foro: 12
sp_UserOfflineSmall Desconectado

nemiere;162841 said:
Pues no lo entiendo: a mí me ha funcionado perfectamente. Eso sí, tenía el Jailbreak hecho mucho antes del 5.4.5. Y luego simplemente he actualizado a la 5.4.5.1, el jailbreak se ha mantenido, y le he ido volviendo a meter todos los hacks que ya tenía (concretamente: el MKK -porque uso KUAL-, el python, el linkss y el link-fonts), y por último he metido el que tenía de los márgenes para la 5.4.5, tal cual, sin tocar nada, y no he tenido problemas...

Estos hacks que pones entre parentesis donde están? que no los encuentro. Voy a intentar hacer lo mismo que tu a ver si me funciona. Gracias

Avatar
Member
Members
17 agosto 2014 - 17:21
Miembro desde: 30 octubre 2013
Mensajes en Foro: 27
sp_UserOfflineSmall Desconectado

tecno;162843 said:
Entonces, y pregunto, si se hace el downgrade a la 5.4.3.2 se le aplica el jailbreak y luego se actualiza a la 5.4.5.1, se le podrian aplicar luego los parches que se deseen, incluido margenes y fuentes, mantiendose el jailbreak?

Con lo que parece que el jailbreak sobrevive a la actualizacion, si estaba hecho con anterioridad en una version soportada.

Es justo como dices: el jailbreak tiene que hacerse con un firmware ANTERIOR al 5.4.5, pero sobrevive a la actualización a 5.4.5 o 5.4.5.1 si ya estaba hecho.

Avatar
Member
Members
17 agosto 2014 - 20:31
Miembro desde: 30 octubre 2013
Mensajes en Foro: 27
sp_UserOfflineSmall Desconectado

jicho;162852 said:
Estos hacks que pones entre parentesis donde están? que no los encuentro. Voy a intentar hacer lo mismo que tu a ver si me funciona. Gracias

A mí alguna vez me ha dado un error al instalar un hack, y simplemente repitiendo la instalación ha ido bien... No creo que dependa de que hayas instalado alguno de esos otros hacks, pero por si acaso aquí te pongo dónde están, en el primer post de los siguientes hilos de mobileread:

- ** you do not have permission to see this link **
- ** you do not have permission to see this link **
- ** you do not have permission to see this link **
- ** you do not have permission to see this link **: Ojo, en PW2 sólo puede usarse para reemplazar uno de los fonts del sistema (se recomienda reemplazar el Caecilia Condensed) y el autor dice que es "delicado", es necesario estar seguro de que el font que se instala es correcto.

Zona Horaria del Foro: UTC 2
Mayor número de usuarios conectados simultáneamente: 151
Conectados ahora mismo:
Invitado(s) 77
Viendo esta página:
1 Invitado(s)
Los Mejores Foreros:
PhotoniKO: 13555
Me!: 10154
swappen: 5998
Chandrian: 5932
mlila: 4704
P-ludus: 3945
germanor: 2459
Artemisa: 2068
Estadísticas de usuarios:
Foreros Invitados: 10
Miembros: 29311
Moderadores: 1
Administradores: 1
Estadísticas del Foro:
Grupos:7
Foros:44
Temas:12381
Mensajes:169353
Moderadores: miguelgaton: 0
Administradores: Admin: 6